To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Safrane Klub Polska - Forum

Elektryka - Brak możliwości odpalenia.

kilop75 - 2019-09-30, 09:49
Temat postu: Brak możliwości odpalenia.
Przeczytałem dużo informacji na forum dotyczących takiego przypadku.
I dzisiaj poszedłem do auta próbowałem zastosować następujące procedury.
Dioda czerwona po przekręceniu kluczka szybko miga.
Wygenerowałem kod i chciałem go zastosować.
Przekręciłem stacyjkę zapaliły się wszystkie żaróweczki i przycisnąłem pedał gazu do oporu i dioda nie zgasła żebym mógł wprowadzić kod. Nie wiem czy jest jakiś dłuższy czas trzymania pedału gazu czy jakąś czynność pominąłem.
Wydaje mi się że po przekręceniu kluczyka kiedyś było słychać przez moment pompę paliwową a teraz jej nie słyszę.
Odsłoniłem w bagażniku wykładzinę i spróbowałem podać prąd bezpośrednio do pompki i odezwała się.
Bardzo mnie dziwi że nie mogę wprowadzić auta w stan awaryjnej procedury wprowadzenia kodu.
Awaria nastąpiła bez żadnych wcześniejszych oznak.
Rano przy próbie odpalenia zaczęły się francuskie komunikaty i migająca szybko czerwona dioda.
Centralne zamykanie jest O.K z pilota i przycisku w kabinie.
W bagażniku nie działa ale to się stało ok. roku temu.
Prosił bym a pomoc.
Auto to Safrane B54f z 1996r. 2.0 16v automat.

kilop75 - 2019-09-30, 12:03

Dodaję że przeprowadziłem próbę wprowadzenia kodu trzymając przycisk który jest w kabinie od centralnego zamka dioda zaczęła prawidłowo mrugać ale po czwartej cyfrze zamiast zgasnąć zaczął mrugać service + linia życia i dioda czerwona.
Być może mam zły kod wygenerowany 7628
Może ktoś spróbuje czy to dobry numer.
Z kluczyka PCI 9709

SURU - 2019-09-30, 16:10

2.0 16V N7Q czyli II . Immo jest już rozdzielone . Pętla przy stacyjce najpierw do sprawdzenia .
lesiu11 - 2019-09-30, 20:13

W kluczyku z transponderem nie ma już procedury wpisywania kodu, to działało tylko w immo poprzedniego typu, gdzie trzeba było otworzyć centralnym drzwi, żeby odpalić. Prawdopodobnie urwała się pętla wokół stacyjki. Jeżeli wymiana nie pomoże to pozostaje jedynie podmiana kompletu z innego auta - komputer silnika, kluczyk i moduł immo znajdujący się pod airbagiem pasażera/nad schowkiem. Można też wlutować w komputer silnika odpowiedni emulator immo, bo zdjąć immo w tym sterowniku się nie da, można wyczyścić immo na podmiane do auta ze sprawnym układem immo, ale jak któryś element nie działa to immo się zablouje i tak nie odpali bez emulatora.
kilop75 - 2019-10-02, 19:31

Skończyło się tym że na lawetę i do warsztatu.
Na miejscu był człowiek na odpowiednim stanowisku.
Odblokował immo i dał kod na ewentualną przyszłą blokadę.
Przyczynę określił że to coś z rozrusznikiem przy rozruchu zadurzy pobór prądu czy jakoś tak.
Zalecił przejrzenie rozrusznika.
Ogólnie jestem zadowolony z usługi i profesjonalnej wiedzy.
Auto na chodzie temat uważam za zamknięty.
Pozdrawiam.



Powered by phpBB modified by Przemo © 2003 phpBB Group